They're here! More Muvipix.com Guides by Steve Grisetti!
The Muvipix.com Guides to Premiere & Photoshop Elements 2018
Not quite sure what our site has to offer?
Check out the
Muvipix Video Tour

Blu-Ray disc stops during playback

A new addition to Muvipix, with support and discussion of Sony's DVD Architect Studio.

Blu-Ray disc stops during playback

Postby yoha8a » Thu Dec 17, 2015 4:28 pm

I have produced a 54 minute movie using Adobe Premier pro cc 2015.1 build (9.1.0.(174)). Encoded In Adobe Media Encoder cc 2015 Build 9.1.0.163
BR discs are done in Sony Architect Pro 6.0 (build 237)
Output on LG disc Rewriter HL-DT-ST-BD-RE WH16ns40 scsi CdRom (internal)
ENCODE:
Video: NTCS 1920x1080, 29.97. upper .m2v
Audio: Blu-Ray Compliant primary stream 384 kbps, 48Khx, Stereo, 32 bit float (dolby) .ac3
I have had 1 disc that succeeded in playing thru the end
Now the movie will abruptly stop part way through. I burned on a BD-RE and burned the same .iso on a BD-R. Both discs stop at the exact same place, AND on 3 different players.
I have re-prepared the file to a new .iso and it will consistently stop at a different point.
I have re-encoded in Adobe Media encoder and then made new .iso...same results.
One further wrinkle..Every time I finish "prepare" I get a message ... Completed successfully and given an elapsed time. When I click OK... and then click on... Make a blu-ray to start a burn, the computer locks up, Architect has (not responding) on the first line. Ctrl-Alt-Del has no effect mouse moves but can't make any thing happen. Can't even start Task Manager. Only option is to power down the computer and reboot.
When I Play the .m2v file in windows media player it is all there and will play thru to the end.

I'm pulling my hair out ... and can't afford to lose any more :pull:
Intel core i7@3.4 ghz, 16 Gig RAM, Win 7 Home Prem. SP1 64 bit, Two AMD Radeon HD6700 Series crossfire enabled GPU. 1TB SSD (programs), 2TB RAID (Data), LG Mdisc BD Rewriter (internal). Premier Pro CC, Media Encoder CC, Architect 6.0.
yoha8a
New User
New User
 
Posts: 5
Joined: Thu Dec 17, 2015 2:50 pm

Re: Blu-Ray disc stops during playback

Postby John 'twosheds' McDonald » Fri Dec 18, 2015 2:39 am

Try using this to burn the image to the BD-RE that you have mentioned. It is free and a lot of us here at Muvipix use it.

http://www.imgburn.com/

Did it make any difference?
i7 6700k, Z170-P mobo, Win7 64 bit, 32Gb RAM, SanDisk 240GB SSD, WD 150GB Raptor, LG BD Burner, Akasa card reader, Samsung Monitor, Sony HVR-A1, Synology DS412+ 8TB NAS, Adobe CS6.
User avatar
John 'twosheds' McDonald
Moderator
Moderator
 
Posts: 3807
Joined: Mon Feb 19, 2007 11:57 am
Location: Carini, Sicily

Re: Blu-Ray disc stops during playback

Postby Steve Grisetti » Fri Dec 18, 2015 8:56 am

First, it's probably not a good idea to use DVD Architect Pro 6. It's notoriously buggy -- and its only advantage is that it can create 3D BluRay discs. Which I don't think you're doing. So I definitely recommend you stick with the much more reliable DVD Architect 5, which is much more stable.

Since it sounds like the main issue is that DVD Architect is stalling while creating an ISO, this alone may solve your problems. Also, when we do create an ISO or other prepared files, I recommend that you create them in a folder when there are no other files.

That said, it's important to determine where things are going south in your disc creation. That's why John's suggestion above is a good one. Output a prepared file/ISO from DVD Architect and then use ImgBurn (free) to create a BluRay disc from this ISO. ImgBurn not only tends to create discs with greater integrity, but it also runs a Verify test on each burn, which can also ensure greater reliability.

We've got a free tutorial on using ImgBurn on our site.
http://muvipix.com/products.php?searchp ... =0&btn.y=0

Meantime, you may want to go to the Control Panel at the top of this forum and, under the Signature option, type in your computer's specs, as John and I have done. That way, when you're asking for help, we can also quickly reference your hardware and software and see if they might possibly be contributing to your issues.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12648
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Blu-Ray disc stops during playback

Postby yoha8a » Fri Dec 18, 2015 11:01 am

Thanks to both John and Steve for responding! Since my post I have used ImgBurn and made a disc with verify. The process went well but the end result was that the movie stopped at the same place.
So far I have encoded from Adobe the .m2v file. I have been using this same file for all the tests.
Since the ImgBurn test I re-prepared a new .iso and burned with Arch. Result was a new stop point. So far each prepared file has stopped at a different point, they occur early, mid and near the end.
As I mentioned Burning the same .iso to BD-RE and BD-R with Arch and ImgBurn create the same exact stop point. I will try using an isolated folder next. Then maybe go back to Adobe and re-encode maybe with lower bitrates. Will I have to repurchase Architect 5 or can I revert to the earlier ver?
BTW I am a Lynda subscriber and went through your course on Architect and found it very informative. I picked up on a lot of new things that will make it easier for the next project. Thanks !!!
Intel core i7@3.4 ghz, 16 Gig RAM, Win 7 Home Prem. SP1 64 bit, Two AMD Radeon HD6700 Series crossfire enabled GPU. 1TB SSD (programs), 2TB RAID (Data), LG Mdisc BD Rewriter (internal). Premier Pro CC, Media Encoder CC, Architect 6.0.
yoha8a
New User
New User
 
Posts: 5
Joined: Thu Dec 17, 2015 2:50 pm

Re: Blu-Ray disc stops during playback

Postby Steve Grisetti » Fri Dec 18, 2015 11:32 am

Just so we're clear, when you say "the movie stopped at the same place", do you mean that the disc encoding process stopped or do you mean that playback of the disc stopped at the same place?

I'm trying to get clear on which piece of software is failing you.

And have you tried using DVD Architect 5?
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12648
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Blu-Ray disc stops during playback

Postby yoha8a » Fri Dec 18, 2015 12:48 pm

Hi Steve,
The encoding "prepare" always says completed successful and this is where the computer locks up. It is the Playing of the disk that stops. Also the disc burning always completes. I investigated Arch. 5 and will have to buy it, just haven't done it yet. I'm wondering if the bitrate is to high in the Adobe file. Could this be a factor?
Intel core i7@3.4 ghz, 16 Gig RAM, Win 7 Home Prem. SP1 64 bit, Two AMD Radeon HD6700 Series crossfire enabled GPU. 1TB SSD (programs), 2TB RAID (Data), LG Mdisc BD Rewriter (internal). Premier Pro CC, Media Encoder CC, Architect 6.0.
yoha8a
New User
New User
 
Posts: 5
Joined: Thu Dec 17, 2015 2:50 pm

Re: Blu-Ray disc stops during playback

Postby Steve Grisetti » Fri Dec 18, 2015 1:07 pm

You may want to contact Sony about DVD Architect. Version 6 was given away free to anyone who had Pro version 5 -- but most users are continuing to use 5. Maybe they'll give you some sort of retro-trade.

That said, so you're saying that your disc burn completes successfully? Are you saying the program jams up in the final part of the disc burn? But then you say that the disc plays to a certain point. I'm still not clear where things are bugging up.

Does your finished BluRay play on your computer?

It's so strange that every device is jamming up at the same spot on the disc. That would indicate a problem with the disc itself rather than the software. Except that it keeps happening every time you burn a new disc? Same spot? That's weird.

Rewritable BluRays work differently than BluRay Rs -- but you say this is happening with rewritables and one-time discs at exactly the same spot? That's really hard to diagnose.

Can you DropBox.com your ISO file to Steve at this web site address so I can have a look at it?
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12648
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Blu-Ray disc stops during playback

Postby yoha8a » Fri Dec 18, 2015 2:54 pm

Steve, Ok... using completed file xx.m2v from Adobe Encoder
Then using Arch. 6, prepare says completed successfully...every time
(But when I click OK button and try to click "make BR disc" computer locks up and I have to power down and restart computer and Arch)

Arch. gives me the XX.iso file.

Then I make disc from prepared xx.iso and click burn. This process always completes ( in both Arch. and ImgBurm)

Then I play the disc in my Sony BR player on the TV and this is where the movie stops. (3 diff. systems mine and 2 friends...not sure of their player models)

My computer will not play BR (I tried a trial of Cyberlink media suite 10 but it seemed to cause more problems so i removed it).
I can play the .m2v (sans sound) and it plays all the way thru.

As I am writing this I have loaded a trial of Arch 5. It prepared a new .iso (and did NOT lock up the PC) and is currently burning a BD-RE. I have my fingers crossed.

Disc burn completed Successful. :tup:

YEA!! This is the first Success in a long time. The disc played all the way thru on the TV. :exc:

THANKS to you both. If you still want me to try to dropbox a file I will try to figure out how to do it.

P.S.I will be away from my system till the 30th
Intel core i7@3.4 ghz, 16 Gig RAM, Win 7 Home Prem. SP1 64 bit, Two AMD Radeon HD6700 Series crossfire enabled GPU. 1TB SSD (programs), 2TB RAID (Data), LG Mdisc BD Rewriter (internal). Premier Pro CC, Media Encoder CC, Architect 6.0.
yoha8a
New User
New User
 
Posts: 5
Joined: Thu Dec 17, 2015 2:50 pm

Re: Blu-Ray disc stops during playback

Postby Steve Grisetti » Sat Dec 19, 2015 10:04 am

I think that means you've found a way to make it work, right?

Glad we could help in whatever way we could.
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12648
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin

Re: Blu-Ray disc stops during playback

Postby yoha8a » Mon Dec 21, 2015 11:45 am

It looks good for now. When I get back home I'll give it a more extensive test. Thanks again to you all for a quick and thorough response.

[ Post made via Mobile Device ] Image
Intel core i7@3.4 ghz, 16 Gig RAM, Win 7 Home Prem. SP1 64 bit, Two AMD Radeon HD6700 Series crossfire enabled GPU. 1TB SSD (programs), 2TB RAID (Data), LG Mdisc BD Rewriter (internal). Premier Pro CC, Media Encoder CC, Architect 6.0.
yoha8a
New User
New User
 
Posts: 5
Joined: Thu Dec 17, 2015 2:50 pm

Re: Blu-Ray disc stops during playback

Postby Steve Grisetti » Mon Dec 21, 2015 1:19 pm

Alway, yoha8a! That's why we're here!
3.4 ghz i7-4770 running Windows 10 64-bit with 12 gigs RAM; three internal 500 gig SATA drives. Also iMac 2.6 ghz dual-core, 4 gigs of RAM, running OSX El Capitan and Boot Camp Windows 10 64-bit.
User avatar
Steve Grisetti
Super Moderator
Super Moderator
 
Posts: 12648
Joined: Sat Feb 17, 2007 5:11 pm
Location: Milwaukee, Wisconsin


Return to DVD Architect 


Similar topics


Who is online

Users browsing this forum: No registered users and 1 guest

cron